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Reconciliation Lab 
 
Session Objectives:  After completing this class, you will be able to perform basic reconciliation 
tasks for Accounts Receivable, Accounts Payable, Cash Management, Job Cost, Payroll, and 
General Ledger.  You will be able to identify common reasons for out of balance conditions and 
execute the necessary steps to solve the problem.  Best practices for avoiding out of balance 
issues will also be discussed.  Desktop Reconciliation Tool will be demonstrated. 
    

What is Reconciliation?  
  
When asked this question a normal response might be “to reconcile or balance the bank statement to my cash 
account”.  And that is, indeed, the principle of reconciliation.  Expand that to the core suite of Sage 300 CRE 
applications, and you have the idea.  A monthly routine of balancing your core modules or subledgers (AP, AR, JC, CM, 
etc.) to the General Ledger ensures accurate financial reporting for your company.  For end users to have continued 
faith in an accounting system, you must ensure that its output is correct at all times. Verifying that the balances on 
your month end reports are correct is an essential part of maintaining data integrity.     
    
  
Why do we reconcile?  
  
In a perfect world, there would be no need to reconcile.  In reality, however, there is room for 
error as we rely on multiple variables to maintain our data integrity.  Among them are: people, 
hardware, software, people, power supplies, people, you get the idea. 
  
There are many reasons for reconciliation, the most important being accurate financial reporting 
for all users of financial statements and job cost reports.     
  
A basic understanding of the Sage 300 CRE structure and the flow of your data will aid in the 
reconciliation process.  In addition, knowing which reports to use for reconciliation and why, and 
in what order to reconcile applications can be helpful.  The answers to these and many other 
questions come from unlocking the secrets of the database and understanding the data flow.  
  
   
When do we reconcile?  
Best practices dictate that monthly reconciliations of all sub ledgers to the General Ledger will 
create the most consistency and ease in reconciliation.  Mistakes will be dealt with in a timely 
manner, and once you start reconciling monthly, year-end will be a breeze (really!). 
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Steps to Reconciling   
You can reduce the burden of month end reconciliation by establishing procedures to be followed 
every month.  Create a month-end procedures checklist and follow it religiously.  The main steps 
are as follows:  
  

1. Enter and update all transactions.  Make sure all transactions for the accounting period 
are entered and all applications are posted.  If you have several people entering 
information into Sage 300 CRE, make sure everyone is aware that the accounting period is 
closed and no more transactions should be created using these dates.  Also, make sure 
that posting journals are reviewed for rejections so nothing hangs around in the new file.  
The review step is especially important if you are printing journals to *.pdf or to *.prn 
files. 

  
2. Reconcile each application’s detail file to its Master file.  Sage 300 CRE tracks so much 

information at so many different levels that it is necessary to tie the master file to the 
transaction file within each application.  Basically you are reconciling the “buckets” to the 
sum of the transactions for the same time period.  Some of the reasons they won’t tie 
would be a posting error (power interruption, network failure, etc.), overriding buckets in 
the master file, transactions deleted, or transactions moved to a history file and not 
included in reconciliation.  

  
3. Reconcile to interfacing applications.  Find any discrepancies.  Reconcile the core 

modules to the General Ledger and to any other interfacing applications if necessary.  
  

4. Error correction and prevention.  Make any necessary adjusting entries in the originating 
application and post entries in all applications.  See if you can figure out what caused the 
error and how it could have been prevented.    

  
5. Run month end reports and review.  This would include all reports from agings to 

financial statements.  Make sure you rerun your core module reports if any adjustments 
were made that altered the month-end numbers.  

  
6. Backup files according to established backup procedures.   

  
7. Close month.  Close the month in all applications requiring this step.  

  
8. File maintenance.  As a general rule, this would occur at year end.   
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Reconcile:  What to What?  
  
GL to GL – Make sure the trial balance is in balance.  There are several reasons why your Trial 
Balance may not balance.  In the case where the TB does not equal “0” for either the current 
period activity or the current balance, you may want to consider the following:  
  

 Are there unposted transactions in the New.GLT?  Check the New.GLT for transactions 
that may have been rejected during the update. 

 Are there transactions in the Suspense account? 
o What application are the transactions originating from?  As a general rule, the 

primary reason a transaction goes to Suspense is that the system looked for a 
default account and it was missing.  Check for blank account fields in the 
originating application, e.g., Payroll Pays or Deducts, Job Cost Category. 

o Check the original account field on the GLT record to see the account the 
transaction was originally entered to.  In GL > Inquiry > Account > highlight 
Suspense, Enter, Add a column, Field = Original Account    

 Is the Future balance equal to “0”?  Have there been any prior year adjustments made to 
income or expense accounts?  

 Do the Debits = Credits?   
 

 Here’s a Tip:  If the Trial Balance is in balance, but the Balance Sheet doesn’t balance, 
recreate the default financial statements in FS.  It may be that someone set up an 

account with the wrong Account Type, and that’s what’s throwing you out of balance.  
Since the default statements list the accounts numbers, an account that’s out of place will stick 
out like a sore thumb. 
   
 
 
GL to CM - Compare the balances for each cash account with the reconciled bank statement.  
   
Reports - General Ledger > Reports > Current Ledger or Year to Date Ledger 

   Cash Management > Reports > Reconciliation > Bank Reconciliation  
  
 Make sure all miscellaneous entries (bank charges, interest income) have been entered 

through Cash Management and posted.  Make sure New.GLT is posted and there are no 
unposted transactions.   

 Reconcile bank statement to the bank account in Cash Management.  Enter the bank 
statement ending balance and statement ending date.  Check the box to mark all cleared 
entries as reconciled.  Clear any additional checks, deposits, transfers, and adjustments 
until the CM bank account is in balance with the bank statement.  
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 Verify that the Adjusted Bank Balance on the Bank Reconciliation Report equals the cash 
account balance on the trial balance, or, verify that the register balance on each bank 
account in Cash Management balances with the future balance on the Cash Account in 
General Ledger.   

 In CM select Setup> Bank Account.  On the General tab, look for the register balance, 
then in GL select Setup>Accounts.  On the Balances tab, check the Future Balance.  
 

If CM and GL don’t tie here are a couple of troubleshooting techniques:  
 

 In GL select Inquiry > Account.  Choose the current transaction file, double-click on the 
cash account and then add a condition.  Conditions > Add > (Field) Application of Origin 
> (Operator) Equal to > (Value) GL.  This will display any journal entries made directly to 
the cash account in GL that would not be in Cash Management’s bank account.  

 Run the Year to Date Ledger in General Ledger, set Ranges on the respective cash 
accounts and compare with the register in Cash Management.  The subtractions in Cash 
Management should balance with the credits in General Ledger, while the additions in 
Cash Management should balance with the debits in General Ledger. If there are 
discrepancies, then run batch reports to compare batches in both applications.  

  
 
 
GL to AP - Compare the balances for all Accounts Payable and Retention Payable accounts with 
AP Open Invoices and open retention payable.   
 
Reports - General Ledger > Reports > Current Ledger or Year to Date Ledger 

   Accounts Payable > Reports > Invoice Registers > Open Invoices w/ Cut-off Date 
   Accounts Payable > Reports > GL Reconciliation > Period End Report for AP (RP)                               

accounts.   
  
Agree the totals, AP to GL, but if they do not agree, use the following tips to find discrepancies:  
  

 Make sure there are no unposted transactions in the New.GLT. The Accounts Payable 
applications flexibility allows editing invoices, deleting invoices or voiding checks to prior 
accounting periods. You may have transactions for prior periods that will not post to your 
GL (depending on your setup).    

 Using the GL Account inquiry, make sure all transactions came from Accounts Payable.  
Drill down to the transactions on one of your AP accounts.  Add the condition “App of 
Origin” not equal to AP.  This will display any transactions not created in AP. 
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 Check the Open Invoices w/ Cutoff Date report for negative values.  Occasionally a check 
date will be prior to the invoice accounting date by mistake.  This will cause an out-of-
balance from AP to GL.   

 Compare batch reports from each application.  Make sure all batches posted to both 
modules.    

 
 
 
GL to JC - Tie out the month’s activity for costs and billings and reconcile to the appropriate GL 
accounts. 
 
Reports - General Ledger > Reports > Current Ledger or Year to Date Ledger 
           Job Cost > Reports > Billing > WIP as of a Specific Date  
  
Remember to run the JC report for just the month of the reconciliation, because using JTD figures 
may not tie to the GL current balance, which represents YTD figures.  If you run income 
statements at a prefix B or C level, you may also need to tie out the costs and billings for each 
prefix.  Adding the cost account prefix to the Timberline canned reports will help in reconciling by 
prefix.  
 
If GL and JC don’t tie, here are some troubleshooting tips:  
  
 Make sure the New.GLT and the NEW.JCT are both posted.   
 Use the GL account inquiry to “manage by exception”.  Look for costs that don’t have any 

associated job #.   
 There are several Job Cost reports that can be used for reconciliation.  For example, the 

GL Reconciliation report and the Cost Entries by Job report.    
 Entries by Batch and other batch reports.  

  
 
  
GL to PR - Compare the activity for the accounting period in the liability accounts. 
 
Reports - General Ledger > Reports > Current Ledger or Year to Date Ledger 
           Payroll > Tax Preparation > Subject to Employer and Subject to Employee  

       
If you want the ability to tie Gross payroll to the GL your accounts must be set up appropriately.  
Be aware of your GL posting setting in payroll. Is it by check date or by period end date?  This will 
aid in reconciliation.  As a general rule, check date should be used as accounting date in PR 
Settings, as that is how the W-2s are reported.     
  
If PR and GL don’t tie, here are some troubleshooting tips:  
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 Make sure New.GLT is posted.    
 Double check range of period end dates and make sure you are comparing the same in 

each application.     
 Using the GL Account inquiry, make sure all transactions came from Payroll.  Drill down 

to the transactions on one of your PR accounts.  Add the condition “App of Origin” not 
equal to PR.  This will display any transactions not created in PR. 

 
 
 

GL to AR - Compare the balances for all Accounts Receivable and Retention Receivable accounts.       
 
Reports - General Ledger > Reports > Current Ledger or Year to Date Ledger 
         Accounts Receivable > Reports > Aging > Detail by Customer  
  
The total of the Aging report should equal the ending balance of the GL receivable account for 
the same accounting period end date.   
 
If the balances do not agree, use the following tips to find discrepancies: 
 

 Make sure there aren’t unposted transactions in the New.GLT.  The Accounts Receivable 
application allows editing billings, voiding billings, or adjusting transactions to prior 
accounting periods. You may have transactions for prior periods that will not post to your 
GL.   

 Using the GL Account inquiry, make sure all transactions came from Accounts Receivable.     
 Compare batch reports from each application.  Make sure all batches posted to both 

modules.   
  
Reconcile any remaining modules with the General Ledger.  As you can see, the steps are 
basically the same for all the applications.  
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The Reconciliation Tool  
  
The Reconciliation Tool can help you track down errors and more quickly resolve discrepancies.  
The only way to access Reconciliation Tool is through Desktop.  An overview of the features and 
an explanation of how to use them to simplify your reconciliation process is outlined below.  
  

Features of Desktop: 
 Desktop comes with your software  
 Open Desktop in the morning and work from it all day  
 Utilize Desktop to run procedures  
 Desktop maximizes your license usage (a huge benefit)  
 You can create your own personalized homepage  
 Windows/Start/Program/Sage Software/Sage Desktop  

Find and launch the Reconciliation Tool  
 From the Desktop open Reconciliation Tool  
 Tasks - Additional Tools – Reconciliation  
 Reconciliation Dashboard  
 Recap – Snapshot  

Applications with Reconciliation Tool Processes  
 Accounts Receivable  
 Accounts Payable  
 Job Cost  
 Cash Management  
 General Ledger  

Basic Steps  
 Post  
 Data Verification – compares master file to the transaction files within the 

module  
 Quick summary  
 Detail Reconciliation – Drill Down  
 Common causes (Errors) if Out of Balance  
 Period End Reports  
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Prevention – “An ounce of prevention is worth a pound of cure.”  
  
Reconciliation should include not only fixing an out-of-balance situation, but also finding out what 
caused it and preventing it from happening again.   
  
A primary cause of ledgers not agreeing to subledgers involves incorrect general ledger accounts.  
You can reduce this problem by using the automated account retrieval system in your 300 CRE 
software.  As you enter data in any application, the software looks in several locations for the 
account numbers, and selects the appropriate accounts based on a predefined hierarchy.  Once 
your system is correctly implemented, you can put measures in place to prevent operators from 
changing the account that is automatically retrieved.  These features and other best practices are 
discussed below.  
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General Ledger - Control Accounts  
  
A control account is an attribute placed on a Base Account and a Full Account in the General 
Ledger that carries certain restrictions.  It is normally used to restrict entries to those created in 
another application such as Accounts Payable or Payroll. By specifying a General Ledger account 
as a control account, you will prevent entries from being made to the account directly in General 
Ledger via journal entry. This assures that the control account is in balance with the interfacing 
applications. For example, the Accounts Payable account in General Ledger should equal the total 
of all outstanding vendor amounts. 
 
There are two different options available for using control accounts in 300 CRE. 
 

 To specify an account as a control account, mark the Control account box on the 
account.  This is the most basic of controls for the account; it will only prevent journal 
entries from being made directly to the account in General Ledger.  When the Base 
Account is set up, all generated accounts will carry the control account attribute with 
them.  However, if full accounts are already generated, the checkbox must be checked on 
the Base Account and the Full Account. 

   
   GL>Setup>Base Accounts   

    
 
   GL>Setup> Accounts   
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 Additional controls can be placed on accounts by marking the Use control accounts types 
box in GL Settings > Processing Options. This enables you to further limit where that 
control account may be used and what type of warning displays during data entry (no 
warning, warning, error).  If you mark the Use control account types checkbox and an 
account is designated as a control account, the control account settings must be 
designated for all control accounts.  Control accounts types are: 

o JC Cost Control Acct 
o AP Control Acct 
o AR Control Acct 
o Revenue Control Acct 
o Cash Control Acct 
o Other Control Acct 

  
  GL > File > Company Settings > GL Settings > Processing Options    

                         
 
   GL>Setup>Base Accounts   
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Job Cost – Don’t Allow Override of Cost Account  
  
Operators can be restricted from changing the account that prefills from the predefined account 
hierarchy.  This feature affects all sources where cost transactions can be created for the General 
Ledger such as Enter Invoices, Payroll, Direct Cost, etc.  This option is in the JC Settings > GL Entry 
Settings.  
  
      JC > File > Company Settings > JC Settings >GL Entry  

    
 
 
Payroll – Account on the Timesheet View  
  
Eliminate the debit account on the timesheet view so the operators don’t change the account 
that prefills.   
                PR > Tools > Customize Time Entry   
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Accounts Payable – Customize Security  
 
Oftentimes an accounts payable technician will generate accounts automatically from Accounts 
Payable.  If an account does not exist, a pop-up box appears and says, “This account does not 
exist, would you like to add?” and they hit Enter and that’s that.  The problem with that action is 
that they can inadvertently set up a Balance Sheet Prefix with an Income Statement Base and 
never realize it because they are going so fast.  To prevent this, customize security to eliminate 
their rights to Setup > Account in General Ledger.  

 
   Sage Desktop > Tools > Security Administration > Roles 
 

     
 

Do not allow 
Setup Accounts 



 

 Sessions 1-6 and 1-7 Sage 300 CRE: Reconciliation Lab - 14 

Other control features that can help you reduce common errors are referred to below.  
  
Force Zero Proof   
        GL > File> Company Settings > GL Settings > Processing Options  
             

       
Mark the By debit/credit option to ensure that debits equal credits for each entry session or By 
company for the debits to equal the credits for each company for each entry session.  This affects 
Enter & Edit transactions in GL and Enter Direct Costs in JC.  
 
Automatically Close Period  
  
The most common error that affects reconciliation is the erroneous entry of the Accounting Date.  
You can reduce the possibility of the wrong date being entered by using the Automatically close 
period option in General Ledger.  This setting puts a checkbox next to the closed period to 
prevent posting.  Depending on your GL Settings, if you enter a transaction to a closed period, 
you will receive a warning that you are posting to a closed period in Enter Direct Costs, Billings 
and Payments in Job Cost, Enter Invoices in Accounts Payable or Enter Time in Payroll.  These 
warnings will also print on your entry journals.  In General Ledger, however, transactions cannot 
be entered or posted to closed periods.    
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Accounts Payable – Include Historical Files in Verification  
  
Mark this box to ensure that you do not enter the same invoice twice.  It makes the system check 
not only invoices in the current file but also invoices in the History file for duplication. This 
probably won’t affect reconciliation, but will reduce invoice editing and deleting.  
  
            AP > File > Company Settings > AP Settings  

    
 
Posting and Entry Journal  
  
Review your entry and posting journals every time they print out in every application.  These 
reports list everything that was done, any errors that may have occurred and any transactions 
that may have been rejected.  Saving these journals (think about saving them to a file) until the 
General Ledger is reconciled for any given period not only helps in the reconciliation process, but 
also helps you figure out what happened to cause an out-of-balance situation which in turn could 
prevent it from happening again.  
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Log Viewer  
  
The Log Viewer in Sage Desktop enables you to log operators’ daily procedures.  This will tell you 
who went where and performed what task.  It can also be downloaded to Excel to be sorted. 
 

 
  
To look at the operators’ daily procedures:  Desktop > Applications > Common Tasks > Tools > Log 
Viewer 
  
 Use Security  
  
Use 300 CRE security to prevent unauthorized access to your Data Folder Settings.  The security 
allows you to control who has access or permissions to each individual menu item in every 
application.  This gives you much more control over your own destiny.     
  
 Utilize My Assistant as a Best Practices Tool   
  
Here are some ideas for using My Assistant to minimize errors and keep you informed on changes 
to the General Ledger and the sub ledgers: 
 
 Set up notifications for AP invoices posted to a cost account without a Job number 

(reconciling WIP). 
 Get notified if a Job is set up without a GL Prefix. 
 Keep track of bank balances and get notified if an account has a negative balance. 
 Find out if a bank account needs to be reconciled. Receive notification if an AP or AR 

invoice was entered with a future accounting date.  Be alerted when there is activity to 
the Suspense Account. 

 Have My Assistant notify you when an out of balance condition exists. 
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Reconciliation Reports  
  
1. For Accounts Payable the following reports should be listed under Reports > GL 

Reconciliation  
  Period End Report for AP Accounts 
  Entries by Batch for AP Accounts 
  Entries in Detail for AP Accounts  
  Period End Report for RP Accounts 
  Entries by Batch for RP Accounts 
  Entries in Detail for RP Accounts  
  GL Account Verification Report 
  AP Summary  
  Retainage Summary  
  Totals by Batch  
  Retainage totals by Batch  
  Payable Account Entries  
  Change in Void Acct Date  
  Unposted AP transactions in GL  

  
2. For Accounts Receivable the following reports should be listed under Reports > GL 

Reconciliation  
 Batch Reconciliation to GL 
 Batch Reconciliation from GL  
 Period End Report 
 AR Summary 
 Deposits – Cash Receipts 
 Deposits - Adjustments 
 Totals by Batch  
 Accounts Receivable Entries  
 Account Entry Review  
 Unapplied Cash Receipts  
 Unposted AR transactions in GL  
  
3. For Cash Management the following reports should be listed under Reports > GL 

Reconciliation  
  Bank Acct Balance Verification  
  CM Summary  
  Direct Cash Account Entries  
  Change in Void Acct Date  
  Unposted CM transactions in GL  
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4. For Job Cost the following reports should be listed under Reports > GL Reconciliation  

  JC Summary  
  JC Totals by Batch  
  JC GL Totals by Batch  
  Cost Account Entries  
  Account Entry Review  
  Unposted JC transactions in GL 
  

5. For Payroll the following reports should be listed under Reports > GL Reconciliation  
  Checks by Batch 
  Burden by Debit Account 
  Deductions by Credit Account  
  Fringes by Credit Account 
  Taxes by Credit Account 
  Labor Costs by Account and Job  
  Journals by Batch 

 
  
6. For General Ledger the following reports should be listed under Reports > GL Reconciliation  

  GL Summary  
  Prior Year Adjustments  
  Batches by Acct Date  
  Batches by prefix  
  Reconciliation Dashboard  

 


